Remove default checkbox from location dimension window, or make it an optional choice.

jmannes 4 år siden i Metrology Client Software / PC-DMIS opdateret af Matthew 8 måneder siden 11

Under INSERT|DIMENSION|LOCATION the checkbox for "Auto" is the default and there is no way to change it. That is the most annoying checkbox in the world. Seldom do I want to dimension numerous axis' at the same time. If I do, I can choose them on my own without having PC_DMIS "help" me.

Outa votes, but if I had one...

bump this up hopefully, this really irks me. Help me out people.

I would vote for this. But, out of votes.

If I remember correctly that there was a setting in  the settings editor to change this in the older versions. I remember changing this because of the same reason. Then change this setting back when the company I work for was thinking  about purchasing PC-DMIS Planner. I believe PC-DMIS Planner need this setting set to Auto.

Trying to search the settings editor for that would be like pulling hens teeth. Any way you can narrow that down?

Unable to find this setting in the Settings Editor with PC-DM IS 2017 R1.

Another method is to unselect the Auto check box then select the Default check box. Next select a feature and select Create. Then delete this dimension from the Edit Window.

Now every time you open the Dimension dialog window the Auto check box should be unchecking for that program only. Once you close the program repeat the process.

Link Below

Auto axis in location dimension


 There still needs to be a setting added to the Settings Editor to be able to have the Auto Axis uncheck as default

Well, that will work for now. Thanks much.

No Problem. I wish I had more votes. Because this really needs to be added to the Settings Editor.

Great idea! I'm constantly unchecking the "Auto" checkbox in Location dimension.  I'm not a big fan of advising customers and new users to navigate through the Settings Editor to customize their user interface. 

You're aware of the fact that if you click on anything (XYZ etc.) in the *lower* part of the dialog (visible if you have clicked "More..." once) the Auto checkmark is automatically turned off? No need to first uncheck it.

Thanks, Anders, good suggestion and good workaround. I guess I've gotten into the habit of avoiding the editor in the lower half of the dialog box since it's tended to be glitchy in the past (tolerances/nominals updated here don't "stick" after exiting the dialog). I'll give this editor another chance in the newer releases.

It would be nice if it defaulted to whatever you had most recently selected, consistent with the way tolerances etc. are remembered in the location dialog and others.

Kundesupport af UserEcho